Home Assistant into a Freebox Delta VM?

Jeedom is available on Freebox Delta VM.

Is there any solution to clone a Raspberry PI SD card and deloy this image into a Freebox Delta VM (Qcow2 or RAW image) ?

If so, is there any solution to deploy HASS on standard distribution available on basic configuration ?

Thank you by advance !

What kind of VMs can you run on this Freebox Delta? If you can run a Debian VM on it, you should be able install home assistant on top.

hello we can install debian 10, unbutu 19.10 and 19.04 as well as fedora 30.
I tested on fedora 30 but I got this error message :

Did you follow these instructions?

I never tried ln Fedora, did you also try on Ubuntu?

Alors j’ai suivi le tutoriel mais après avoir mis la ligne de commande " python3.8 -m venv " j’obtiens ceci :


Tested on a unbutu also but multiple there is multiple error so for the moment not possible

You forget the single point in the end of the command, that’s why it says ENV_DIR is missing. In linux a single point means the current directory.

The command should be:
python3.8 -m venv .

Thanks you I didn’t pay attention to this point, however at the last step here is the error I get :



As I said, I don’t really have a clue about Fedora. Did you install the python development package as described in the first step?

What are the errors on ubuntu?

I joined unbutu I managed to install all the packages but an error is added "[ERROR] Please set machine for aarch64 " while my machine is aarm64 I don’t understand

When did this error occur? Do you try to install hass.io or docker or virtual env install?

I managed to find the problem I install them as Raspberry 3 and it worked and then all of a sudden I no longer have access to the panel and you can see on the console:

Please stop posting pictures of text.

Reboot your machine a few times. Do you still get this error? Did you already add automations, lights or anything or just installed and then it stopped?

Have fun !