Home Assistant Kills Wifi

I am new to Home assistant. I installed ubuntu on a laptop and installed Oracle VirtualBox. Added Hassio VDI. I was able to configured for my needs. I only use few integrations smartthings, ecobee, blink, myq and mobile app. it worked fine when i configured initially but after i configured i noticed it kills my WIFI (will have WIFI signal but when i do speedtest i get 0 to .10 speed or no network). I googled and found that Bluetooth tracker kills the WIFI and disable it. but i don’t have it in configuration file.

When i shutdown Hassio host WIFI comes back fine and works with out any issues.

Not sure what it would be. I tried to google and did not find much help.

I think it has more to do about how you configured virtualbox than with HA.

1 Like

Hello, I followed the install guide to config Virtualbox vm I used following.

for the bridged i select ethernet adapter as i am using that instead of wifi for laptop.

Would it be easier to install debian and then install HA on that?
You can then skip the virtual box :thinking:

That would sure be a solution.

Thanks for info. I will install Debian and install HA directly and see if that works.