Home Assistant stop working suddenly via HTTPS

Hi All,

I have been working with an HA running in docker (Synology NAS) for a couple of months. I configured the HTPPS and generated the certiicates. After beeing 2 months wotking via HTTPS without any problem it suddenly stopped working.

I tried to generate certificate again but it is still not working, it says “Unable to connect to Home Assistant.”

It is really strange because I did not change anything in my home/lan/domain configuration and the docker container was updated 4 days ago but it was working with that version without any problem until today.

If i change my configuration.yaml to work via HTTP (commenting certificates lines), it works without any problem via local IP.

Does anyone any idea about what can I do/try?

Hi All,

Any idea?..I do not know what could happen.


Does the browser say anything more? Did you setup certificate renewal?

Hi Timo,

This is the message from Chrome:


And this from Edge:


Although certificates were valid until August, I renewed them and it is still with the same error.

Something really strange because I did not change anything during last 2 months.

Cleared cache ?


I tried to clean cache. Also, I tried via Edge with same results.

I suspect https got disabled, somehow.

What is the full url you’re using, and what’s the ip behind ha.guilopeta.es inside your network?
Do you use a reverse proxy?

1 Like