Home assistant URL stopped working

was working fine for some time, maybe several months? i tried it to get and i cannot access on any other computer other than the server (win server 2019) i host it on. i tried the IP and port in my web browser and even that does not work. i tried disabling the firewall on said server but, yielded no change is results so i surmise said firewall to be the issue.

the only changes i can think of was updating DD-WRT firmware but, IDL how that would kill DNS or connectivity

How are you running? Virtual box?

Can you ping the ip address?


guess what i got in to my router and it said homeassistant was xyz ip address so i put xyz:8123 and it works! so do i need to manually create my own URL?

Allocate it a fixed ip in the router

1 Like

can i give it a URL name for the uhhhh …“normies”… to use as well since numbers are apparently too hard?

It should be on homeassistant.local if mDNS is working on your lan.

if it’s not working, is manual entry very hard? i’m assuming it wouldn’t break anything?

Sit down at your computer and type

nslookup homeassistant.local

Yes of course you can allocate name in your dns.