Home Assistant web GUI unavalible

Hello, I have a big problem. My virtual HA web GUI unavalible. (I try: HA mobile app, firefox, edge, another machine)
Yesterday morning it went. The only one change is that I update netgear router firmware to ddwrt firmware. The HA is the latest was.

I have 3 virtual machine on the synology. (Win,Linux, HA) Win and linux are working fine.
The VM have free space.
Ping, tracert, telnet find the HA with IP and DNS address. Telnet sees that it works on 8123 port.
HA a working because I see in MQTT and wifi - zwave devices.
Everything else works on the network. If I connect to virtual machine I can not see error. IP and dns ok.
Any ideas? Or If I need reinstall VM how can backup data from HA with console?
Thank you,

If you can access Home Assistant’s web GUI through it’s IP address (eg then it is running correctly.

If so, and if the last change you made was your netgear routers firmware, that is where I would be looking. Double check the ddwrt configuration.
Hopefully someone who uses ddwrt can be more specific about which section or option to look at.

Can not load web GUI with IP or host name.

Every webpage (internal- external) working suitably just I have HA GUI problem.

did you install the Samba addon or the SSH addon so you can go to the file system and check the logs?

I have installed the samba and SSH, but I disabled :frowning: Can You help me how can enabled in VM console?

Hopefully you have SSH enabled.

ha addons start core_samba

Edit: nvm I see you said you disabled ssh too.

SSH and Samba run, because I see they log. I can telnet they ports. But I cant connect.

Hmm. How can you see the logs when you’re not able to access?
In relation to VM, sorry I can’t help. I have no clue about how to manage VM environments

problem solved. Admin please delete the post. Thx

Generally it is polite to tell how you solved it and mark your post as the solution so that others may learn from your experience.

ok, The problem is the net mask. The HA load false NET mask from somewhere. I dont understand where (because I use fix IP and mask) but this is the problem. If I rewrite correct mask everything 's working fine.