Home Assistant Yellow kills my network

Received my Home Assistant Yellow PoE but after installation it kills my network. My wired and wifi works just fine until I plug in the HA to my network. Five minutes the HA has powered up my network is down. I have tried it both with PoE and standard power configuration and neither works. I have also tried to connect the HA to a different network with a (different) router … still the same results. I have read every resource available in this forum and I have also resinstalled RPi from scratch a couple of time. Nothing works. Please HELP!

This doesn’t happen with mine. Are you using static or dhcp addressing and is there a possibility of an IP address conflict with either ?

Thanks for the response. I’m using dhcp in both cases I’ve tried. I must say that I’m not competent enough to figure out whether there is an IP address conflict occurring. Is there a way I can find that out?

Does your network come up again as soon you unplug HAY?
If yes, check your router’s error log.

Do you have any other devices using static IP addressing ? If everything is using DHCP this shouldn’t happen. In fact it shouldn’t happen in any permutation that takes the whole network down, it sounds more like a hardware issue.

I would also try a different cable between the hub and the router and a different router port if possible.

Thanks! I have tried with different configurations in two different houses with totally different router/switch and internet service providers. Still the same error.
I haven’t been able to find any error logs because the switch (in one place) and router (in the other house) completely stops working when I plug the HAY in. About 30 min after unplugging HAY, the swicth/router starts working again.

What do mean by ‘kills your network’? WiFi connectivity fails? No Internet? Wired devices lose network access?..

Then you should be able the check the logs.

both wifi and wired connectivity stops working.

Did you manage to solve the problem? I’m having the same issue but with a raspberry pi

Did you solve this?

Since two days ago I am experiencing the exact same thing. HomeAssistant effectively kills my router.

A couple of minutes after I turn on my HomeAssistant the internet stops working and my router is completely unresponsive (can’t access it from my PC through

If I shut down HomeAssistant the router comes back to life about 5 minutes later and I can once again access the router interface through

Turn on HA again and the router dies again.

For some reason there’s no logs in my router, probably disabled by the IPS.

I talked with my IPS and they can’t see anything from their side except some package loss they said (probably package loss when the router goes down).

So right now I can’t use my HomeAssistant at all, so many hours wasted setting up my nice dashboards and automations.

What ip does your HA report? I would first start by connecting HA, take a note of what IP it is using and try to ping that IP when you disconnect HA again. If it keeps responding you have conflicting IPs.