Home assistant Yellow PoE - Red and Green LED always on

I got my new Home assistant yellow PoE yesterday. I installed the CM 4108016 and a Samsung 970 Evo SSD. I followed the guide (insert a USB etc) and when I booted up the machine for the first time, I get the red and green light turned on… and they are always on.

I noticed that my battery was not seated properly. I reseated it but nothing changed for me.

What I understand, I never get past the “booting sequence”. I tried hooking it up to a serial port but I never get any output. I’ve also tried resetting the device but notting works.

Im blind and out of options. Any suggestions are welcome.

1 Like

So, months later I gave this another try. I did 2 things differently.

I reseated the compute module and I used a different USB-stick. Now it works as expected.

2 Likes

I had the same experience. A different USB drive fixed the problem for me too. The compute module was seated fine.

I had the same issue except no SSD. Yellow Kit Rev 1.3 with CM4002016. Red, Green LEDs always on no yellow. LED on USB stick indicated no activity. Tried different USB sticks, reseating the compute module, different USB ports, no luck.

I found out however that removing the jumper entirely from JP1 (it was in the USB position) allowed the OS to load from the USB stick from the USB-A port. No need to try rpiboot. I looked but I don’t see this in the documentation.

Correction: I do not have the PoE version, mine uses the separate power supply. Not sure if this makes a difference or not.