Homeassistant.local cannot be reached on the PC

Hello, strangely enough, my HA installation is no longer accessible on my home PC after switching from DSL (1&1) to fiber optics (Giganetz), but it is accessible via iphone. I suspect it is due to an IPv4 problem, but I don’t know anything about it. I continue to use my previous Fritzbox 7590, have changed the access data there and set the native IPv6 connection to be used under IPv6 (activated). For IPv4 connection, DS-Lite (automatically determine AFTR address via DHCPv6) and DNSv4 server (use DNSv4 server assigned by Internet provider (recommended).
Does anyone have any ideas?

What did you try? Rebooting the PC? Is homeassistant connected wired or wirelessly to the network?
Could you connect by IP instead of name?

Do you know if the home assistant is static IP or DHCP? Where does your network get IPs from (DHCP Server)? Do you know if the equipment you replaced supports mDNS?

If you replaced that box, then it is very likely that honeassistant got a new IP or your router/modem that you replaced doesn’t support mDNS, or you just tried really quickly and the PC had cached an old entry.

Hi Brady, now connected my RasPi HA installation directly by wire. Now it works. It’s not the desired solution but for the moment I can open the URL http://homeassistant.local:8123 on my desktop. Still wondering, what is the IP problem with my WiFi connection.
Thank you for your ideas.

Via which URL? mDNS hostname? IP?

Do you have internet access? Might just use 10 minutes to get familiar with the basics?

It will be your secret!