HomeAssistant page is empty after update to 0.60.0

After updating HA to 0.60.0 and try to open with Gogle Chrome (63.0.3239.108) in a Windows 10 64bit the page opens tottaly blank, only a blue bar on top.

I’m runnig Rassbian in a RPI3 with python 3.5.3.

It works well on Firefox, Edge or IE, and Chrome mobile also working well.

Already cleared cookies and cache, and also tried with another user account on my pc, always the same issue.

Also having the same problem on Chrome and Safari in a MacBook computer, while in Firefox it work fine.

1 Like

Same issue here works fine on android but doesn’t like safari on Macbook

same issue on ios safari and ios chrome on iphone

Same problem on ipad on IOS 10.3.3. Is it related to JS version? In 0.60 is JS set to auto. How to set it to ES5 manualy?

Set javascript_version: es5 in configuration.yaml solve the problem.

1 Like

That also solve my problem, thanks!!

Thank you, I got here because after updating I could not see any History Graphs on MacOS Safari.
Changing browser or using es5 solved it for me!

I tried putting
Set javascript_version: es5 directly in my configuration.yaml file and it gives [Set javascript_version] is an invalid option
I then tried it under
javascript_version: es5

and get error [javascript_version] is an invalid option

Can you tell me what I am doing wrong?

The “red” underlined words are interchangeable. Apparently, only the es5 option works for now.