Homekit controller - config flow could not be loaded

Hi, I’m a new user of Home Assistant. Installed on a Pi4 with 8gb.
I used the 64 bit version.

All the integrations I want to use do work fine, apart from the homekit controller.

Invoking this integration by the menu configuration/integrations; I directly get the error message "config flow can not be loaded’ (translated from Dutch).

I did already a complete re-installation, however with the same result.

any idea?



I’m running HA in a docker container on my NAS and have been using the Homekit implementation for over a year. I noticed last month that 2 of my 3 ecobees stopped interacting via Homekit. I’ve tried both 2021.5.5, 2021.6.5, and now 2021.7.2 and I receive this same message as well. Interested to see what steps we can take to troubleshoot. I have completely removed all Homekit devices, reset on the Ecobees and still receive this as well. I’ve enabled debug logging for aiohomekit.controller.ip.connection and see that it appears on 2 of the devices it is unable to connect.
“Connecting to accessory failed. Retrying in 0 seconds”