Homekit stopped working after 0.96 upgrade

Homekit stopped working after 0.96 upgrade
restarted HA, restarted machine, same thing :frowning:

I have the same problem. Anybody can help? I do not want to setup new HA from scratch.

You need to give some more information like from which version you upgraded, how you’ve installed HA, configuration, messages in the log, etc. Take a look at this

Whenever I run the homekit.start service manually, I’m getting the error message
Failed to call service homekit/start. ‘NoneType’ object is not subscriptable

I upgraded from 0.95

Hi Sjee, thank you for your response, it is very appreciated. I run HA on Rapsberry Pi
3 B+. I am new with HA, I installed HA last week according “getting-started” instructions, HA works properly. Only my customization was installing of duckDNS, owntracks and I unsucessfully tried to add dark sky weather card (there were some config modifications). After upgrade I lost any connection with HA, although I am able to ping on IP address. Frankly, I am not 100% sure if this fault is because of update or changes in configs/files during my attempts to make weather card running as both were about same time. Not sure if I can get logs any way.