HomeSeer HS-WD200+ Dimmer and Z-Stick Gen5

I am just starting to build up my environment with a few Z-Wave devices. I have successfully paired up a couple of wall switches and a MultiSensor 6. I am now trying to go through the Z-Wave Inclusion process between a Z-Stick Gen5 (ZW090) and a HomeSeer HS-WD200+ Wall Dimmer. Unlike its switch counterpart, I have been unable to get it to pair with the Z-Stick. I tapped the paddle while the stick is in pairing mode but nothing happens. After numerous up and down paddle taps, I attempted to reset the dimmer via the instructions (tap, 3x rapid up taps and 3x rapid down taps). This too didn’t cause the expected LED reset response.

I’m wondering if there is another method or if I am doing something incorrectly. Anyone with this model dimmer had success including it into your network? Is there another means (other than using the Z-Stick) to add it to the Z-Wave Network?

Thank you,

I have no experience with it but apparently the Aeon Labs Minimote can be used to pair devices with your hub (aka your Z-Stick). That way you can walk around to your wired-in devices like your dimmers and pair them with the Z-Stick which might be located a long way away.

@ErikM1970 did you ever resolve this issue? I have the Z stick with nine devices which are a mix of brands. I have not had any issues up till now. I am trying to add the first WD200+ To the network and it doesn’t join. I also tried the factory reset and the LEDs don’t blink. Is it a bad switch or did you find the secret dance required to make it talk?

@shire, I actually was never able to get that dimmer switch to function properly. I actually shifted priorities and simply left it in place as a manual dimmer and one evening while I was sitting in the room, the lights blinked on and off twice and then total darkness. That was the end of the WD200+ for that room.

I have since replaced the dimmer with another WD200+ but haven’t added it yet to Home Assistant. I am actually replacing all of my Insteon switches with Z-Wave Plus switches and once done I’ll focus on adding them to the system and setting up all of the automations.

You didn’t mention it but I am assuming your dimmer switch works manually. If it is not resetting or otherwise doing more than a manual dimmer switch can do, I am learning towards defective hardware.

Another option if you haven’t already tried it is to visit their Discord channel. I was amazed with the helpfulness of those present. They walked me through the entire process and answered every question posed.

Hope this helps,

The dimmer is working locally as expected or it would have been written off right away as defective but since I saw you had a similar issue i thought I would ask first. Thanks for the info about the Discord channel maybe I will drop in there before I call the support number.

Thanks for your time,