HomeWizard P1 sensors gone?

Since 26th of June after 17.00 hours I am missing my data in the Energy dashboard. This happened around the time I wanted to change my energy prices. Trying to change the settings returns an Unknown Error.
My HWE P1G1 sensor is working perfectly as I can see in the HW app on both my iPhone and Android. The HW Energy display shows me data. And even the api/v1/telegram shows everything. This is Home Assistant.
Did something changed with the sensors in HA?

I tried deleting the HW device in HA and after restart adding it again.
I tried deleting the energy file in /config/.storage by renaming it to energy.old and restarting HA.

Who has the solution?

Purge? Something in a DB?

Did you read the thread I linked? It’s all there.

Unless he installed the beta, it happened since June 26, 2024.7 was not available yet, so probably another issue .

1 Like

Last measured point in time, energy history, was June 26 between 1600-1700, or just after 17.00. Yesterday I checked the beta to see if things got fixed. Will run that this week if anything changed.

mmmm… suddenly there was life. Had to change the sensors though. And also was able to save the new settings. Maybe because of the beta firmware setting I turned on?