How can I prevent a media player from showing up?

I have 2 media players, my Xbox One which we use daily and our audio system which we have never once used to play media, but it shows up as a media device on the HA dashboard.

Is there a way I can remove this?

Either turn off discovery, or hide it with customize: with “hidden: true”

Tip that a lot of people miss the first time they use customize - it’s a child of “homeassistant”, not a sibling.