How do it get zwavejs2mqtt installed on a hassio pi4 ssd system

I have been using HA for several years now. Had over 30 years in computer technology. Recently updated my Pi 4 running HASSIO with an SSD. Trying to keep by system as easy to configure and run using xxxxxx,
Redoing by Zwave network. Have Zwavejs operational with two nodes(asleep) so I know the network is in place. Trying to add Zwavejs2mqtt but cannot find it anywhere (HACS and add-on store).

Question is Where do I go from here? Fear like I am in the forest and cannot find the breadcrumb path for the next step,

You have to stop or uninstall the ZwaveJS addon to prevent issues and ensure advanced mode is enabled in your user profile. Then you should be able to see the community addon for ZwaveJS to MQTT.

1 Like

Zwavejs2mqtt It is in the supervisor but is at the bottom under community add ons. Also per the post above by Rick make sure you stop the zwavejs addon first prior to adding zwavejs2mqtt because you can’t run both at the same time.

These threads may help with switching

Also this one

Thank you for your quick response.
I have attached my current add-on screen and there is not a zwavejs2mqtt on the list.
I felt that was my basic problem. I have tried to add it via github but have not be successful. have tried and homeassistant but nothing found.

Click your username in the navigation on the left and enable Advanced Mode. Without it the Community add-ons don’t show.