How to add zigbee device current to dashboard

I have a zigbee ( zigbee2mqtt) device hat exposes these values:

    "child_lock": "UNLOCK",
    "current": 9.01,
    "energy": 1203.98,
    "indicator_mode": "off",
    "linkquality": 76,
    "power": 1972,
    "power_outage_memory": "on",
    "state": "ON",
    "voltage": 223,
    "update": {
        "installed_version": -1,
        "latest_version": -1,
        "state": null
    "update_available": null

When I go to the entities, I only see these values and none of those relates to the current:

How can I display the current ( amperes ) in the main dashboard if i see no entity related to that?

That’ll probably be the attribute of one of those, check

@Tinkerer that link is broken.

Works here, and for everybody with the my integration (which is part of default_config).

Since you disabled it you’ll have to select States from Developer Tools.

Go to the device, see if current is not a hidden sensor.

I dont see anything related to current.

inside the zigbee2mqtt ?
I see this:

In HA under devices