How to create smooth scene transition via Lovelace dashboard

Hi everyone,

I’ve started converting some of my hue lights to ZHA. These lamps are no longer connected to the HUE bridge, but to my SkyConnect zigbee controller. I made a number of scenes for my living room.

When I click on the scenes in my scene list in HA, the transitions from one scene to another are very smooth.

But when I add a few buttons on my Lovelace dashboard to activate the scenes, the transitions is not smooth anymore. The change immediately instead of softly smooth in and out.

My conclusion: It’s not the lamps. Not even HA because within the scene gallery the scenes behave the way I want. Only when I want to operate them via my dashboard, the transitions are no longer smooth.

Question: what can I do to change this?

Problem solved!

What is that in English?

Go to ZHA integration. You can find these settings under ZHA configuration.