How to disable updates in HA for the developer

Good evening, according to the instructions, I turned on updates for the developer yesterday, because new updates could not be updated and an error popped up. The system and kernel have been updated, but now it offers updates for the developer, I want to disable or switch to regular updates for more stable operation.

Below is the information about HassIO installed:

Home Assistant 2023.11.0.dev20231023
Supervisor 2023.10.1.dev2001
Operating System 11.1.dev20231023
Пользовательский интерфейс - latest

1 Like