How to edit occupancy detected/cleared delay?

I guess occupancy is a better trigger than motion (I have 2 sensors in this zone), but I can’t find how to edit the delay for when the state clears.
It is taking around 20 minutes to go from occupancy detected to cleared. Much too long.
I have multiple “lumi.sensor_motion.aq2” in a Zigbee integration.

In zigbee2mqtt you go to the addon, then the device and then exposes. I dont know about that particular device or how to do it in zha. Also take a look at settings (specific). There is also a delay setting over there.

20 minutes is too much, I have a xiaomi motion sensor and the delay is around 3 minutes.