How to edit python site-packages file

Hi all, I’m having a hard time figuring out how to edit a file - /usr/local/lib/python3.8/site-packages/pymyq/

I am running hassio on Raspberry Pi 4

~ $ ha host info
chassis: embedded
cpe: cpe:2.3:o:home_assistant:hassos:5.8:*:production:*:*:*:rpi4:*
deployment: production
disk_free: 23.9
disk_total: 28.6
disk_used: 3.3
- reboot
- shutdown
- services
- network
- hostname
- hassos
hostname: homeassistant
kernel: 5.4.79-v7l
operating_system: Home Assistant OS 5.8

I can access my shell via SSH on ports 22 and 22222. however, no matter how I login I can not access that file. I’ve tried using docker to access the bash system, but always fails

docker exec -it homeassistant /bin/bash

It seems the only docker commands I can execute are docker info and docker registries.

Any help to edit that file would really be appreciated!

Did you find an answer? I have the same issue.

1 Like

Thanks for detaiked description. I tried to use ssh plugin but it didn’t work on my system I didn’t found out why… But I realized that VI editor is possible to use when executing bash on the docker container. This is enouph for what I need now.