How to enable SSH on my new Pi?

I’m pretty stuck. I tried to enable SSH using this link but I don’t really understand what exactly to do in the command prompt. help?

You don’t need to use the command prompt. Put your sd card in your laptop/computer. The sd card shows up as a removable device. Open the drive and place an empty file named ssh in the root of the sd card. Put the sd card back in the Pi and ssh should now be enabled.

I did that, sadly it still does not work. This is exactly what I am seeing –

I have a thread over on reddit where someone says that its because this is HassOS, and the “black ssh file” method does not work in this case?

anyhoo, I have a micro hdmi cable I can bring home from work tomorrow. I take it if I connect the Pi to a monitor there will be some sort of GUI where I can enable SSH?

If it’s hassos you need to use a USB stick to get it on the Pi.

ahhh…got it thx.