How to hide entity-name in apexchart-card

Hi all,
is there a way to hide only the entity-name of a apexchart-card? States should continue to be displayed (in this case °C)? I just can’t find a solution, sorry. Thanks for help…
2023-11-16-apexcharts-card

It seems that this is not possible, what a pity. Perhaps it will be integrated at some point.

use should use the seach function in this Forum, before asking simple questions

Hi boheme61,

thank you for the warm welcome here in the forum. I know how to behave in public forums.

How many times do you think I’ve read through the apexcharts-card manual? I haven’t found anything that would help me. The search in the forum didn’t lead to any useful results either. Otherwise I wouldn’t have asked.

Just forget it, I withdraw my question.

Peter

The extensive documentation gives series show options, with the the in_header option and the name_in_header, which maybe what you want.

I can’t test this at the moment but I think it turns off the series entity name in the header

https://github.com/RomRider/apexcharts-card#series-show-options

2 Likes

You’re a busybody, nothing more. I posted a very specific question hoping to get some good info. Logically, I used the forum’s search function and, in my opinion, read more than enough instructions and howtos. I would have expected the community to stick together and help a newcomer in particular. As you wrote so beautifully: “We are volunteering our free time to help others.” That’s exactly what I would have hoped for.

I can manage just fine on my own. There are more people who are willing to help. You’re just being pompous, that’s all.

Peter

Search fo “apexcharts” gives the 5th result to the huge dedicated apexcharts-card thread.
I wonder is there any sense to create a new post for some custom card instead of asking in the thread where your question could be noticed by plenty of apexcharts users. Not to mention to avoid a decluttering by “all solutions are in one place”.
Each popular custom card has it’s own dedicated thread.
No reason to get offended.

1 Like

after reading Biscuit’s answer (thank you, Biscuit), following the link, and tinkering a bit, adding name_in_header and setting it to false worked for me

Screen Shot 2023-11-19 at 11.11.30 PM