How to network config for bonding


my home assistant running on debian machine with three network cards. The cards are bonding to “bond0”, but on home assistant => settings => network => network interfaces dont display “bond0” only the tree card-interfaces with stats “deactiveted”.
Home assistant is working, except the “samba share”-addon. This will binding on the cards not to bond0 and throws “interface has no ip address”. I think this problem is related to “settings => network…”.

It is possible to config home asistant to a bonding network interface?

regards Mario