How to pair these weird ZigBee under cabinet lights?

See Amazon product here. I have four of these and no idea how to pair / reset them.

Did they not come with a user manual?

They came with wiring instructions, but no ZigBee instructions.

Supposed Smart+ install guide suggests turning it on and off five times. These are hard wired and controlled by a light switch. Turning them off and on five, ten, or fifteen times has no effect. They don’t blink or change brightness or color temp or anything, and they don’t magically auto pair to Z2M. And as far as I know, there is no pairing button or pinhole.

Sounds like its time to return them.

Surely $100 worth of devices plus ~3 hours of install time for what was previously a set of fully functioning ZigBee devices is not best solved by uninstalling and returning them all.

If you know of any ZigBee/Z-Wave, dimmable, daylight to amber color temp, under cabinet LED devices that look like actual, professionally installed lighting, I am interested. But since the best option in that entire category seems to be these, I’m going to keep looking for the proper way to trigger fac reset mode so I can re-pair them to my ZigBee network.

So they had worked via the ZHA/Z2M integration prior?

This doesn’t indicate that.

When I initially wired them in, merely turning them on put them in pairing mode. I just changed the ZigBee channel my network was operating on, which unfortunately requires re-pairing every single one of my 41 devices.

These are still looking for my previous network’s channel. I cannot figure out how to reset them so they attempt to pair to the first thing they see, as how it happened originally.

Looks like this is from 2016, based on the amazon product page.
so… would either of these help?
Removed Sylvania Smart bulb, cannot re add it : r/winkhub (
SYLVANIA LIGHTIFY 74165 (Zigbee) Reset - :bellhop_bell: Get Help / Devices - Hubitat

1 Like

YES!! The note about waiting three seconds after each toggle is what did it. So resetting eight times instead of five, and then after each power toggle waiting three seconds (instead of instantly toggling again) is what I needed to make this work. They flashed and then instantly paired. Whew! That was a lot of effort.

Hey kids, set your ZigBee channel to 25 asap, don’t wait until you have 41 devices of which four are a huge pain in the ass.