How to put Home Panel into full screen mode?

Hi there!

This might be obvious for some users, but I have not found a way to run the Home Panel add on’s web UI in full screen mode, and by that I mean not seeing the usual Home Assistant toolbar on the left side. In other words, I’d like to have Home Panel take up 100% of the screen space. Is this possible? If yes, how?

I’m using Hass.io v0.102.3

Thanks!

1 Like

I too are curious for a fix for this

In user settings in that same menu on the left, select: always hide the sidebar.

Did you figure it out? I am trying to find a way to see it full screen on a tablet. I cannot find the instructions anywhere. Thanks

1 Like

In Chrome. Where the web address is, look at the right side (Next to your picture) there are 3 dots Click it go to Zoom, and click on the square (100%) icon. You will be at the Full Screen. To exit out of the Full-Screen press the F-11 Key.

Hoping this is what you were looking for!!!

1 Like