How to remove HACs when you can't reach HASS via browser or SSH

I installed HACs as per the documation on but on reboot I can’t reach HASS via the browser. Looking at the Raspberry PI screen it seems to have booted.

On reading HACs doc I should be able to unstall by following the prompts when re-running the install file. The problem I have is that the pi boots to the HASS-CLI and I can seem to navigate through it i.e use the usual linux commands to run the install again.

I tried SSH to HASS using Putty but get connection refused. As I don’t undertand how the containers all work, I am not sure how to go any further. I have tried this with URL and IP without success.

What I am needing to do (I think) is completely remove HACs but how to do this with no access via Browser or SSH. I have access to CLI but not show how to do it via that.

I would recommend working out why ha isn’t running and fix that.

Unfortunately the only access I have is to the CLI on the raspberry pi and I have no idea how to navigate that. I have decided to to a fresh install and try my backups.