How to remove Light "Level"?

For some reason I have a light named “Level” showing up. I don’t know where it comes from and as far as I remember I didn’t pair any other devices to my Gen5 z-stick.

How can I remove it. E.g. based on the device id or name?

Find it’s ID and then enter a line in your customize section similar to this:

  hidden: true


However, I am hoping to solve the underlying issue, i.e. actually remove it from the z-wave network. I assume that’s why it shows up there? I don’t think I have that device. Maybe it got accidentally added twice somehow?

Try to run the z-wave hub. On which platform do you run your HA?

I don’t quite understand your suggestion.

My z-wave hub is the Aeotec Z Stick Gen5, in a RPi3.

The way I added devices to it is by removing it from USB and using the normal pairing procedure.

Since I don’t know which device the errant entry belongs to, I can’t use the normal unpairing procedure.

TWO option:

  1. go on your raspberry PI and check out what usb dev you stick is using by ls /dev/tty*
    either you get a /dev/ttyUSB0 or a /dev/ttyAR*
    On the commandline of you pi
    sudo systemctl stop home-assistant

cd /srv/hass/src/open-zwave-control-panel/

sudo ./ozwcp -p 8888

Now you have to navigate to your http:/:8888

And than click initialize. You do see what your stick has paired with

  1. push the sticks button until it blinks heavy. Go to the device you wanna unpair and do what the devices expects you to do to unpair. Most of my devices do unpair by just clicking on any button

Awesome thanks.

Using “remove dead nodes” did the trick.

I see that your controller is in SUC mode.

I can’t find any information about how to set a controller into that mode in the HA forums.

Also see my question here (Enabling SUC Controller Mode) since it’s a bit off topic here.