How to search for Zigbee network (as reported in HA)?

I’ve been getting a LOT of “Message send failure” errors since moving up to .103. I’m using the HUSBZB-1 stick and normally my mesh is pretty strong. But, since upgrading, I’m seeing a lot of drop-offs and other odd issues. What I’d like to do is track down the network id as reported in the error easily.

This is the error: “ha hass[562]: zigpy.exceptions.DeliveryError: [0x4cde:0:0x8000]: Message send failure”

I’ve been able to match it to this device:

But, that’s only by going device by device in the ZHA integration screen. It’s not really practical way to search for devices when you have over 100 devices. I’ve also tried looking at the zigbee.db database, but I don’t see any network information there.

So, where is HA storing the network id and can I put in a feature request to have the device id added to the error when a message fails to send?


I use this in Lovelace to get a nice over view it might help you also

1 Like

Thanks… Yeah, I’ve tried that card. I can get it to show up when I add it via a Manual card, but it blinks and never saves. If I try to add it through the raw YAML, it never shows up. :frowning:

And… just as I type that, I get it to save. LOL Thanks!!! Just what I needed to see!

No problem good you got it working.

1 Like