How to start HA on thin Client...I am 95% of the way there but

I installed xubuntu on a USB drive and can use that to boot up an HP slim client. I then flashed the the Haso Generic x86-64 10.5 version to the internal drive on the slim client via Etcher. If I boot from the internal drive, HA supervisor starts up just fine but then I have no way to open a browser on the machine. If I boot from the USB to Linux, I have a browser (and all the other built in tool/programs) but don’t know how to get HA running. I have a Casper rw drive (for persistance), and hassos-data, hassos-overlay, a 265mb volume and a 25mb volume all but Casper appeared after I flashed HA. I would love finishing up with this project so I can switch my system from running on a desktop Windows system under VMware and rin it on the thin client instead

Open a browser on another machine to complete the set up.

What Drew says.

David, your HA doesn’t have a GUI, it’s a server so there is not much you can do on it as a user from HA.
So open a browser on another machine and point it to the address that your server shows after booting up.
That would be:

Thanks for the answers. I have tried opening the site on another machine but can’t connect at either homeassistant.local 8123 or 4357 (which is listed under Observer URL on the thin client. The other odd thing is that under system information on the thin client it says “System Information IPv4 addresses for enp1s0:” When I have run HA previously in VMware, that would give me an address line and that is how I directed my browser. The local:8123 has never worked wiht VMware

Did you start from the internal drive ?

Hi Francisp,
Yes, I started HA from the internal drive. Any thoughts?

if you don’t see an IP-address for enp1s0, no

I do not see an Ip address for enp1S0

This post might help you to manually set a static ip address. Maybe then you can reach the UI.

Or an alternative (maybe easier) way: