How to upload backup file?

I was trying to setup Hassio, and got a few things working. I made a lot of snapshots, to be able to revert back when something went wrong. I also downloaded some of these snapshots to my (Windows) PC.

Now, I couldn’t reach my Hassio installation after I tried to setup DuckDNS. I configured Samba and SSH, but did not managed to acces my Hassio install. So I decided to format the SD-card and making a fresh new install. Keeping in mind that I still had these downloaded snapshots.

But how do I upload them or how will I be able to revert back to them into this new Hassio install?

use samba to copy back to backup folder and then in snapshots, click the refresh icon top right corner.


Thanks for your help! Appreciate it! :+1:

But I was struggling to access this Samba share in the first place. I’ve spend over 3 hours reading topics and looking for sollutions last night, before getting hopeless and just formatting the SD-card and flash everything again (not realizing this should give me problems uploading the snapshot file).
My first goal was to edit the files via Samba, undoing the previous DuckDNS settings. But I was not able to reach it. Think I’ve messed up a lot of settings trying so on my system now haha. Formatting was my last resort at that point.

Problem was, when I tried to reach the Samba share, it gave me an error or a blanc screen. I also wasn’t able to setup anny shared folders in Windows 7. So that left me confused and irritated.

But I found the sollution, which worked for my problem, here:

I can now finally acces my Samba share from Hassio, but I think I’m missing some folders here?

I was searching a bit further and I came across SAMBA settings of another user:

“workgroup”: “CYBERNET”, <======My Home Network Workgroup (make sure it matches your case)
“name”: “hassio”,
“guest”: false, <======== Microsoft don’t play nice with Guest access. So set it to False.
“map”: {
“config”: true, <======= I just need access to my config files,
“addons”: false, <====== so I have set the other folders share to False
“ssl”: false,
“share”: false,
“backup”: false
“username”: “admin”, <==================Added username
“password”: “@dm!n”, <==================Added password
“interface”: “eth0”

Which let me realize that I should be one folder to far, when seeing the “config” folder in the SAMBA share. I don’t know why, but something prevents me from seeing the “parrent folder”.
So I decided to try a new networkshare directing directly to the backup folder: \HASSIO\BACKUP .
And place the snapshot here. I was able to find it and revert back to this snapshot in Hassio after this.

Still clueless why I can’t acces the parrent folder though…