Http base_url setup

For now, am not going through https, but just http. Was trying with the new .87 release to set up things for my Smartthings and following the directions, once I have my api key, I simply just config for this, but like others, then submit isn’t work and so I thought maybe it is the way I was setting my base_url or my http within my configuration.yaml.

For just simple http, is it not just?:

# Uncomment this if you are using SSL/TLS, running in Docker container, etc.
1 Like