Http://homeassistant.local:8123 doesn't work

I installed virtualbox on my windows 11 laptop. Then installed HA.

Now I should be able to access HA via http://homeassistant.local:8123/...but it doesn’t work.

What did I do wrong ?

did you try it ip address

Still no… :sweat:

Did you try http://xx.yy.zz.aa:8123 where xx.yy.zz.aa is the ip-adress of your VM ?

I saw a video of someone who had this ip adresse on the screen, which I don’t have

Schermafbeelding 2021-12-06 181935

Sorry, but how do I find the ip-address of my VM ?

All done…did the installation again and now is ok :slight_smile:

1 Like

Good evening all,
I am having the same issue as above. my only question is Can I re-install using the command line or do I have to re-flash the unit?


Hi all!

I am getting the same issue as Christian and Mark. Unfortunately, reinstallation did not seem to do the trick for me. I’d love any suggestions or feedback since it seems multiple people are running into this.


I think your host on Virtual Box not connected to local LAN.
Use following VirtualBox - How to connect LAN computers to Guest

I am having the same problem with my VDI en HA installation. I can see the IPv4 address in my router. In the Norton firewall I have HA as trusted added. But it still wont start. Someone a guess?

Problem solved. In VDI I had to hit the ‘Repair’ on network connection on the VM