Hue: available in App, unavailable in HA

My Hue setup was perfectly reliable untill a few weeks back but now some lights show unavailable in HA but are available in the Hue APP. Hue App can turn the lights on and off, HA can’t.

I have already tried:

  • reset the bridge and add all lights again
  • changed zigbee channel
  • moved bridge in various locations
  • today I replaced my v1 bridge with a brand new v2 bridge

The problem persists. Everything is perfectly fine in the Hue app, lights unavailable in HA.

Anyone else experiencing this behaviour ?

Hi ,I have been having the same issue with my hue lights recently. Everything was working fine for months and all of a sudden all hue lights were showing unavailable, but everything works in the hue app.

I noticed the issue after updating to V0.73 from 0.72. I have tried similar troubleshooting steps to you. I removed and reconfigured Hue in home assistant. And also reset the bridge and re added all lights. no luck.

In my logs when I reconfigured the Hue in Home Assistant I can see an entry saying , HA is connected to Hue but not registered.

Did you guys find a solution for this problem ?

I have a similiar issue, the only difference is that my unavailable lights are not unavailable the whole time. So they go off and online.

When they are unavailable, it’s still possible to toggle them in the hue app, so I don’t think it’s a connection issue between bridge and light, but an issue of connection between bridge and hue component.

So I’m asking the same question.