HUSBZB-1 Not recognized as Z-Wave Plus device

Title says it all.

My HUSBZB-1 Z-Wave (and Zigbee) stick does not properly show up in Hass as a Z-Wave Plus device.

node id 1
node name HUSBZB-1
manufacturer name Sigma Designs
product name UZB Z-Wave USB Adapter
old entity id zwave.husbzb1_1
new entity id zwave.husbzb1
query stage Complete
is awake true
is ready true
is failed false
is info received true
max baud rate 40000
> is zwave plus false
capabilities beaming, routing, primaryController, listening
neighbors 3
sentCnt 1
sentFailed 0
retries 0
receivedCnt 0
receivedDups 0
receivedUnsolicited 0
sentTS 2017-10-10 00:15:18:159
receivedTS 2017-10-10 00:15:15:991
lastRequestRTT 0
averageRequestRTT 0
lastResponseRTT 0
averageResponseRTT 0

And yes, I included the network key both in my configuration.yaml, and as an act of desperation in the options.xml as well. (key sanitized)

  usb_path: /dev/ttyUSB0
  network_key: "0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00,0x00"

Perfectly normal. There seems to be a bug and all controllers are reported as not having Z-Wave Plus capabilities.

Don’t worry about it.

Thanks for the confirmation.

I found the below thread where this same behavior is described for Aoetec controllers as well.

This is an older thread, but in case others come across it.

In the Z-wave documentation it states that ALL controllers, regardless of capability, will report the Z-Wave Plus as FALSE.
The devices that are Z-WAVE Plus will still work as Plus (check your OZW log and it will show plus devices sending Plus info)
It’s just a reporting thing.

1 Like

I can’t seem to get it to actually add any zwave devices. I was using the aoetec stick and just had to push the button to get into pairing mode. Then went back plugged it in and gave the pi a reboot and new devices were just added.