I cannot access home assitant. Nor via duckdns, nor via ssh

Today I installed duckdns and did all configurations.
After restarting it couldn’t get access to home assitant anymore.
So I believed something must be wrong in configuration.yaml.
Therefor I wanted to see my configuration.yaml file to correct; but I noticed I cannot access it via SSH.
I was able to connect via SSH this mornbing before I started my duckdns config.

How can I solve this problem?

Hi, have you checked here on the forum for the numerous threads about duckdns and the guides?

So you cannot access HA on your local network with it’s IP:port?
Is your HA IP still the same?
What about protocol http vs https?

Yes my HA is still on the same ip address. It is a fixed IP address.
What do you mean about protocol http vs https?

  1. Could you please share your HTML session from your configuration.yaml? Please remove any sensitive information.

  2. Are you using NGINX Home Assistant SSL proxy add-on?

  3. How are your port forwarding setting in your router? Which public port is being forwarded to which port in your Home Assistant address?

  4. Can you connect to your Home Assistant in any way? Using http://homeassistant.local:8123 or https://yourdomain.duckdns.org?

  5. Which error message you get when trying to access? Could you please share a screenshot? Again, remove any private info.

Just to be sure, can u ping that local address?

base_url: https://*********.duckdns.org
ssl_certificate: /ssl/fullchain.pem
ssl_key: /ssl/privkey.pem
2) No i am not using NGINX
3) See screenshot for port forwardings

4) No, I can not connect anymore since I did configuration.yaml. Nor local nor via my duckdns domain.
5) See screenshot

Yes I can ping my local address.

OK, I understand you cannot access via SSH, but what about the Web interface? Nothing?

Are you able to edit your configuration.yaml?

If so, try to comment out this entire session, restart Home Assistant and then try to access again.

  #base_url: https://*********.duckdns.org
  #ssl_certificate: /ssl/fullchain.pem
  #ssl_key: /ssl/privkey.pem

@Hugues: which guide did you use to set it up, or if not, can you share which steps you took?

Nope I cannot able to edit my configuration.yaml, because I cannot acces my HA.

I used the documentation about the duckdns add-on.
Hard to remember wich steps I took.
I first installed the duckdns add-on
I did the configuration of the ad-on and then I edited the configuration.yaml
After restarting HA I couldn’t access HA anymore.

How are you running your Home Assistant? HAOS? In a Raspberry Pi or other system?

Try to connect a screen and a keyboard to your device and see if you get and info I the screen.

It is HAOS on odroid.

Have you tried: httpS://

OK. This worked. Thanks for your assitance.
Now I have to figure out why I cannot access my HA via https://pachthof.duckdns.org.
I just went looking in configuration.yaml. This is the last configuration I did

When I go to check the configuration it seems not to be ok:

Isn’t the integration “http”, not “https”?

That is correct unless you’ve set up SSL with a certificate on the HA

What do you mean?

I don’t see what you’re talking about.