I can't restore the backup

I wanted to replace the 8 gb drive on my odroid C4 with a 64 gb drive.
I use backups on Gdrive. I installed haos on the new drive and wanted to restore the backup. But after inserting the backup and confirming the complete restore, nothing happens. The menu disappears and I am left with the account creation screen.
I even tried creating an account and restoring the backup under that account. The restore seems to be done, the system reboots, but everything stays the same. Clean system. Please advise.


Put the old drive back in and boot up, then create a new full backup and use that. If that is not possible try an older backup.

I’ve tried several backups. I’m clueless

Try explaining step by step what you are doing it may be an obvious step you are missing or a step is wrong.

Do you have duckdns set up? if so are you using the correct http and https at the right stages? Have you tried rebooting when its finished?

  • I’ll download the latest backup to my laptop.
  • I install haos on the new disk.
  • I swap the disks in the odroid.
  • On the laptop, I wait until HA (Preparing Home Assistant-
    this can take up to 20 minutes)
  • Once it is installed, I try to restore the backup, see video above.

I do not use duck. I use nabucasa, but this is handled locally.

Are you using https://ipaddress after the restore?

That’s it! Thanks a lot.
I’m such a fool!

Not at all, I mentioned it twice as it has caught me out more than once :grinning_face_with_smiling_eyes:

1 Like