Idle processor usage up from 2% to 26% after 4.12 to 4.13 upgrade

Tags: #<Tag:0x00007f738ac9ac70>

Idle processor usage went up from 2% to 26% for me after the update.
I have done nothing else, just updated the OS.

processor413

I’m not seeing that.

Check your system and supervisor logs. If nothing obvious needs fixing…

Try reloading the supervisor. If that doesn’t work try restarting. If that doesn’t work try restarting all your addons. If that doesn’t work try rebooting.

Rebooting is the first thing I’ve done, no effect.

I see following repeated in my host logs constantly, not sure what it means:

[128332.926320] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[128332.929709] brcmfmac: brcmf_cfg80211_set_power_mgmt: power save enabled
1 Like

Hi,

I have the same problem, some addons also don’t seem to load. Restart ed many times. No effect. Same errors as @olia-bn in the logs. Zigbee devices stay offline and not getting any messages from them.
[update] restore did not work still in 4.13. Can’t restart ha through servermanagement or ssh, get error that server is not reponding. Can restart host via ssh, but them it looks like the snapshot restore is not there and the system is still on 4.13. Damn what to do??

Rebooting or restarting?

There’s a big difference.

Thanks wasn’t aware of that!

Anyway, I had some time to look into this finally and - since no one else was reporting issue like that - I figured it can’t be the OS so I went integration by integration. It turned out to be zigbee2mqtt.
Thank you for your help Tom!

1 Like

Did you fix you zigbee2mqtt problem?