Iframe / Webpage-Card issue with ios mobile app

When I use the official lovelace card iframe/webpage in the companion app for ios, only the following content is visible (and do nothing else than show the loading screen):

The following is configured in lovelace:

  - type: iframe
    url: /media-browser/media_player.buro/xxx
    aspect_ratio: 110%

With the same configuration it works in the desktop browser and in all ios browsers (safari & co) :

I tried it with different url (internal/external). Unfortunately the same effect. The same error is also shown with this lovelace configuration (only always in the ios companion app):

  - type: custom:button-card
    show_name: false
    icon: mdi:play-box-multiple-outline
      haptic: heavy
      action: fire-dom-event
        command: popup
        title: Media Browser
        hide_header: false
        large: false
          type: iframe
          url: /media-browser/media_player.buro/xxx
          aspect_ratio: 100%

I’m doing something wrong or is this a (known) bug? Thank you very much for your help.


I opened this issue on github: Iframe / Webpage-Card issue · Issue #2102 · home-assistant/iOS · GitHub

If you (@anon36468094 & @currydani )liked this post because you have the same problems, please post / vote on github as well.

I have the same issue with the Android Companion app

Same issue here on Android.

Did anyone figure out a workaround/solution for this?