Ikea's Symfonisk Controller toggles Aqara plug without any configuration

I have a really strange problem. I’ve recently bought Ikea’s Symfonisk Controller 2nd Gen and connected it using ZHA (with Conbee II). No matter what I do whenever I press play on remote it toggles my Aqara smart plug (also connected using Conbee II and ZHA). At first I thought it might be some mixup with automation or something like that, but I connected the second controller and without doing anything it toggles same plug as well. I’ve tried to reconfigure the devices, rebooting HA, nothing’s helped. I’ve looked into logs and I don’t see anything that might indicate what is causing that. Any ideas where should I look?

Hi, I just want to be in the loop of this case. I have also Ikea remote that turns on/off all my ikea bulbs without any configuration. though I am in Z2MQTT it reacts the same way as you have. Unbinding did not help either.


i am also expieriencing the same behavior. Tried everything from rebooting to resetting the Plug or the Remote. Doesn’t change anything. Have you figured out how to solve this?
I am also in z2mqtt

For what it’s worth, I tried to connect them to my Conbee2 and the Symfonisk Gen 2 connected to everything but the Conbee2 stick. It even disconnected the bulbs from HA and they only responded to the play button. I had to reconnect the bulbs to the Conbee stick again to use them from within HA. After connecting it (back) to Conbee again, they did not respond to the Symfonisk Gen 2 play butten anymore.

Can you (all) still toggle the IKEA bulbs and/or Aqara plug from within HA, while they also respond to the play button?

I by the way was not able to get the gen 2 connected to Conbee 2 using only Conbee (not ZHA). Probably caused by the fact that they do not support it yet, looking at their github page:

Yesterday I gave remote controllers second chance and… They work fine. I didn’t do anything at all, hadn’t updated them or something like that. I just connected them using ZHA plugin and everything works fine. I have no idea what was wrong, but I’m glad I can use them now :smile:

Good to know. I read that ZHA supports them, but am still hoping someone can confirm (and tell me how) they connect to Conbee2 Phoscon, not ZHA.


Actually, my reaction was premature… After few days of working without issues everything started happening again :frowning: I even updated remotes and it didn’t help. I’m trying right now to root cause the issue, but I feel like I’ll have no other choice than connecting plugs to Aqara hub and control them via Home Kit integration :disappointed_relieved:

Same issue here with Zigbee2MQTT, the Symfonisk remote (latest firmware 1.0.35) and the Aquara Smart Plug (firmware 01-13-2023). :disappointed_relieved:
Zigbee2MQTT’s docs on Aqara SP-EUC01 point to this issue as well and refer to a workaround by downgrading the firmware of the Aqara plug.
Haven’t tested it yet, but I feel it’s worth to be mentioned in this thread.