I'm having issues downgrading after updating to 2012.2

I tried to downgrade with

ha core update --version 2021.1.5
I got Command completed succesfully
ha core restart
Response: Error: Unknown error, see supervisor.
The supervisor log:
21-02-04 15:40:59 ERROR (MainThread) [supervisor.utils] Can’t execute wrapper while a task is in progress
21-02-04 15:41:13 ERROR (MainThread) [supervisor.utils] Can’t execute restart while a task is in progress
When I reboot the host, it still comes up with as version 2021.2.0
When I try to create a snapshot, it says
21-02-04 16:24:07 WARNING (MainThread) [supervisor.jobs] ‘SnapshotManager.do_snapshot_full’ blocked from execution, system is not running - CoreState.STARTUP

Node red and esphome are working, but have to be started manually.
OpenZWave is running, but it’s devices aren’t available in HA. core-mosquitto is working (I can listen to any topic in the integration panel).
Developer tools show that I have NO entities with node_id attributes. There correct number is 195.
The old zwave shows no devices at all in the configuration panel.
I even tried to start the zwavejs migration, but it just hung there stopping the zwave network…
deConz is running and is available from HA.
The Portainer home page says that I have 16 containers. When I select Containers, it says “No container available”.
Is this a docker problem, or what can it be? I need some advice!
My complete supervisor log is here: https://pastebin.com/VgXfW6dm