Image Attachments in Notification no longer working

I had image attachments working in notification from my cameras until last night. All of a sudden, I receive a notification, but no image. I’m not sure what changed, so I went back to debug and noticed that even if I follow the example provided by the docs, I still don’t get an image in the notification.

Here is what I am calling:

Code Snippet:

message: "Something happened at home!"
    url: ""
    content-type: png
    hide-thumbnail: false

Here is the notification I receive:

and even when I expand it, the image still doesn’t show up:

But I know that my browser can open the attachment:

I’ve tried restarting Home Assistant and resetting the push ID. This occurs on 2 different phones.

And it randomly started to work. I didn’t change anything but after a bit of time everything was back to normal.

I had been having this issue randomly… it would also start working on its own, but the last time it happened restarting my phone fixed it immediately. Any chance you are on iOS 14 beta still?

Weird! I’m on iOS 13.7

Other image attachments in other apps would work. But HA image attachments stoped working on multiple phones