Impossible to connect devices after hard exclusion

Hi everyone. I’m migrating from SmartThings to HA, and I have 3 Aeotec NanoMote Quads (NQ from now on), which were previously connected to my ST hub, and I’m having trouble connecting them to my HA.

I’m waiting for a Home Assistant Yellow to arrive, but in the meantime I’m using a VirtualBox HA running on a Windows laptop, with 2GB of RAM for the VM.

I also have a Z-Stick S2 (really old version, only used it to upgrade firmware of Nano Shutter devices a couple of years ago).

I connected the Z-Stick (USB) to my HA and added the Z-Wave JS integration.

Then I factory-resetted one of my NQs and paired it to HA. When factory resseting the device, it disappears from the ST device list, it sends an “unpair” request.

The device was added to HA but it didn’t react to button presses, so I did a factory reset to the NQ again (years ago when setting up my ST hub I remember I had a bit of trouble connecting the NQs and I had to reset them a few times before connecting correctly). The device was reset but it still appeared on the Z-Wave JS device list, so I went to Z-Wava JS > Devices > something like force disconnect, force delete or hard exclusion, I dont remember exactly.

After doing this, I was not able to pair any of the three NQs to my HA. I can still pair them and unpair them easily to my ST hub, but not to the HA.

I tried removing the Z-Wave integration and installing it again with no success, so I would appreciate if anyone could recommend me what to try in this situation.

After this, I tried applying a newer firmware to my Z-Stick S2 but it didn’t change anything.

I also installed a clean HA instance, added the Z-Wave JS and tried to connect it there, but the NQs still won’t pair.

So I’d be really thankful if anyone could recommend me what to try next, maybe I need to do a type of reset that I don’t know of. Or use a different integration?

I believe the Z-Stick S2 might be broken and I might need to get a newer Z-Wave stick, but I would like to check every last resource before doing that :slight_smile:


The solution was to purchase a newer Z-Wave stick (Z-Stick 7) and connecting the devices in insecure mode.