Impossible to reach frontend after reinstalling, need expert help!

Tags: #<Tag:0x00007f326c1efa00> #<Tag:0x00007f326c1ef8c0>

Hi everyone,

I have a problem reaching the HomeAssistant front end.

Current environment: Synology NAS, HomeAssistant running on Docker
Problem:
My first setup (few hours ago) was correctly working. I managed to setup a bunch of stuff via front end, then - because I thought I set the Docker container the wrong way - I deleted it, removed all the files and restarted the installation process. The result is that it seems like HomeAssistant is running, but I can’t reach the front end (Browser says it can’t reach the address).

The log shows this:

[32m2019-03-28 13:32:28 INFO (MainThread) [homeassistant.components.discovery] Unknown service discovered: home_assistant {'host': '172.17.0.2', 'port': 8123, 'hostname': 'Home._home-assistant._tcp.local.', 'properties': {'version': '0.90.2', 'base_url': 'http://172.17.0.2:8123', 'requires_api_password': True}}e[0m

To me it seems like there is some cached/leftover information about my initial setup that gets carried over in some way.

What I have tried to do already (and didn’t fix):

  • Delete Container -> Delete Files from Installation folder -> Restart Router -> Reinstall
  • Create a Container with different name
  • Change configuration.yalm and add http: server_port: 8124 -> Try and reach that port
  • Try different browser and emptying browser cache If any of you can help that would be super appreciated.

It’s frustrating to know that it was working and now it just doesn’t anymore. I hope some of you experts can help me! Thanks!

I got the same error. Do not know you have overcome it yet?

Please see the sticky post on what information helps us help you.