InfluxDB stopped logging sensor data

I’ve been using InfluxDB (and Grafana) add-ons for Hassio for about 2 weeks…worked like a charm. At exactly 8pm last night the sensor data stopped creating db entries in InfluxDB. I checked my zwave logs and the sensor is still issuing normal output on a regular basis. Also checked the connection between HA and InfluxDB and it all works perfectly (i.e. I can query the db for older data and the db connection is fine).

Any theories?

Is HA showing any errors in the HA log file? Mine throws this error when it can’t connect to Influxdb

2018-10-16 22:36:28 ERROR (InfluxDB) [homeassistant.components.influxdb] Write error

If not, you can increase the logging in the logger component with this

    homeassistant.components.influxdb: debug

To see more about what is going on as far as HA is concerned.

Thank you. I restarted HA and all seems to be fine again. Will keep your suggestion on logging in mind if it happens again.

I’m having this issue, influxdb was working fine for a couple of weeks, then it stopped creating entities. I uninstalled it and reinstalled it, it worked for a couple of days and now no data is showing up in influxdb. I do have an error in HA which is strange because the error only showed up after it was working.

I’m not quite sure what to do since it was working properly when I set it up.

Is influxdb running?