Initialization, impossible to access to homeassistant.local:8123

Hello, I’m trying to install HA with virtual box.
I think everything is functional except the fact I can’t access to …:8123.
I can’t find in my DHCP Router the IP address. But the http://homeassistant.local:4357 works.

If you have an idea, I’m on MAC OS.

Thanks in advance.!

It’s using IPv6.

1 Like

Ah ok thank you do you have any link on how use IPv6? I tried to find on the Forum or Google but I cant find something helpful for me.

Hi VirAlex, were you able to figure out how to use IPv4 instead of 6? I’m having the same issue

1 Like

Settings > System > Network

Tom_I - thanks for the quick reply. Unfortunately I’m unable to get past the welcome screen below and I think I’d need to in order to get to where your screeshot is from. Like VirAlex, the connection says it’s working when I go to local:4357. I tried changing the settings in nmcli but had no luck there either.

Try turning off IPv6 support in your DHCP server and then restart the Home Assistant Host machine.