Install Issues


#1

Apologize in advance that I am new to this so might have some very dumb questions…

I bought a CanaKit raspberry pi 3+ to install home assistant. I followed the best I can these instructions: https://www.home-assistant.io/docs/installation/hassbian/installation/

After I plug in the micro SD to the raspberry pi and plug in the power and ethernet, I am unable to get anything to show in the web browser of my computer: http://192.168.1.49:8123/. All I get is a ‘Can’t reach this page’ result in the browser. I have tried waiting up 45 minutes to get something to come through and still nothing (I have 250 mbps download speed so assuming that isn’t the issue).

I have tried reformatting the SD card and then starting the process over to see if that works but end up with the same results. I tried reviewing the message boards here and can’t get anywhere.

Working on about 6 hours so far to try and get this working.

Any ideas would be greatly appreciated.


#2

Open an SSH connection to the device and run this:

sudo hassbian-config install homeassistant --force

#3

Thank you. It worked. Off to the races.