Installation error x86 generic

Trying to install bare metal generic x86 and getting this error:
Not Found (“no such image: No such image:”)

Does your networks works well?

Can you try to run nslookup to check if the DNS is resolved?

gives me an unknown command error

I don’t know if dig or ping is present

But you can try curl -v

I can ping that address from my desktop.
I try that command and get an error also

Its got something to do with using an M2 NVME drive. I put the drive into an enclosure and it booted straight away.

You weren’t in the bash shell but in HA, I forgot to tell you to put those pronts in bash.

Good to know you solved it

Yes, it “solved” the issue, but I would like to install the NVME drive properly. It doesn’t look like I’m the only one having the issue either.

It’s maybe a driver or hardware issue, you can try to update your mother board firmware and check if there’s options to change how nvme drives are handled

The solution was here:

Did this an reflashed the drive and it took about 30 seconds to bring up the login screen.
Thanks for the suggestions/help though.

1 Like

It’s exactly what I though but the name of the option depends on your mother board.

Those technologies need a driver on OS side to work.

As long as HA OS is optimised to work on low spec PCs I guess that no one cares about NVMe specific protocols