Installation fails on RPi3 with ethernet connection


I just tried to install Hass on my brand new RPi3.
I did flash the (brand new) 32 GB SD card with Etcher, everything worked fine.
I then plugged it into my RPi3 and could see (from the hassio.portal portal) the splash screen saying that was installing and that it could take up to 20 minutes.
After a hour : still the splashscreen.
I have to say that the Rpi is connected to the router directly on ethernet and that I have not changed any config file or anything on the SD card.
I try to access the platform through the IP address, but I get an navigator error : it can’t actually find anything at the specified IP address. The splash screen itself is still here, but at the hassio.local:8123.
I switched it off and let it run all night but I still get the same : everything looks stuck.
Any idea ? :slight_smile:
Thanks a lot.

You might get more replies if you change the category to Hassbian is a different installation method.

Done, Thanks :wink:

Complete reinstall on the SD card, and changed the power plug to a 10W.
Finally works !