Installation Home Assistant no longer works


I try to install home assistant on a Raspberry 3 b+ with Stretch, no tutorial works, even after installing python 3.6.4, Mqtt doesn’t work. Do you know a tutorial for this installation? thank you
I try


When you say “doesn’t work”, what do you mean? Won’t load HA at all, won’t load entities, some components don’t load…?

What steps have you taken to investigate why things aren’t working?

Have you tried installing using HASS.IO?

Have you tried installing using Docker?

Coming on the forum and just saying things don’t work, even though thousands of other people have had success using the same methods, without any explanation of what you have done, is a little difficult to help you diagnose.


Yes, my explanations are a slight one, sorry.
For example during the last installation, while Mqtt runs on the Raspberry, Home Assistant does not recognize Mqtt .
I’ll try
Thank you


For an inexperienced user, the best thing to do is just use and install plugins as needed.

Doing a manual venv install is unnecessary unless you are quite savvy. Keep it simple and use HASS.IO to get you going.


I installed, it works fine.
But I’m looking for the path of the home-assistant_v2.db database to show the size of the base with = platform: command_line and command: “from the -m path/home-assistant_v2.db | cut -f1” in sensor.yaml, I tried “/usr/share/hassio/homeassistant/home-assistant_v2.db” it works in command line on the Raspberry but not in Home Assistant
Thank you


In hassio your configuration lives at /config as your information page will tell you.


Great, with “/config/home-assistant_v2.db”, it works. Thanks