Installation on phone

I want to log in with homeassistant on the phone. When I do that I get te fault. your proxyhostname is failed control if your URL is validand is a home assistant URL.

On Internet I found that I must change my network [Settings> System > Network but if I go there I only see Hostname and IPv4 and IPv6.

Does somebody know how to solve this issue?

are you trying to connect with your phone while it’s connected to your home network? or are you tyring to connect with your phone connected to the internet through the carrier?

if you’re trying to connect remotely from the internet / carrier, you’ll need to do one of the options here:

I;m trying to connect my phone with my home network, I can connect remotely from the internet.

settings->system->network is about configuring the home assistant itself and how it connects to the network. but you said you are currently successfully accessing it from the internet and only having trouble while on your home network… so i’m not thinking that setting is where the issue is.

i think we’re going to need more information in order to figure out what’s going on.

how are you connecting via the internet? are you using a ddns (like duckdns?) and if so, do you have ssl enabled? (if so, there’s a common limitation that you can only access via internet) are you using nabu casa?

when you say you’re having troubles connecting on your home network, are you using the same address as when you’re connecting via the internet? or are you trying to use your local address? (like 192.168.xx.xx or homeassistant.local)?

please provide information about what you have tried to do and what your configruation is currently that’s working.

Let’s get back to basics, what hostname are you using and are you defining the port with it?

Usually this would be http://homeassistantvm.local:8123 or whatever is displayed once you log into your server but if you have ddns you would probably use that as instead.

Make sure you have port forwarding for 8123 defined to goto your servers IP address so all traffic on that port gets routed to the correct device on your network (server)